Some services are down
Resolved
Oct 20 at 10:30pm CEST
✅ Resolved – Services Restored
The routing issue with our upstream provider has been successfully fixed.
Internet connectivity in our Hamburg data center has been fully restored, and all services are operating normally again.
Thank you for your patience and cooperation during this incident.
Affected services
Updated
Oct 20 at 10:25pm CEST
An emergency configuration change has been implemented by our upstream provider to resolve the routing issue affecting internet connectivity in Hamburg.
Services are gradually recovering, and our teams are closely monitoring stability.
Affected services
Updated
Oct 20 at 10:06pm CEST
We’re experiencing a routing issue with one of our upstream providers affecting internet connectivity in Hamburg. An emergency fix is in progress, and we expect services to be restored within 30–45 minutes.
Affected services
Created
Oct 20 at 09:35pm CEST
We’re investigating an issue affecting Internet connectivity in DC Region North. Some users may be impacted. Updates will follow soon.
Affected services